
Task 3. Add visual effects 

1 Open the tab visual effects. Selecting the effect to be applied to the selected videos or photos. 

2 Use the brightness to increase or decrease the brightness level of the photo. 

 

Task 4.Work with the Projects tab and Type 

1 Managing audio files and the screen aspect ratio (Widescreen 16: 9, 4: 3 standard) 
2 Use the View tab, you can adjust the scaling of the time, thumbnail size, waveform. 

3 Look at the project with F11 hot key or Preview function on the entire screen of the View tab. 

 

Task 5. Publication of the finished video 

1 Ready to save the video with the help of the hotkey CTRL + S 

2 Use the menu to publish the finished film in social networks such as: Facebook, You Tube, Vimeo, 

3 Look at the project with F11 hot key or Preview function on the entire screen of the View tab. 
 

Control questions: 
1. What is the program? Advantages and disadvantages of this program 
2. Describe the basic file extensions that are used in the program 

3. What options includes the program? 

4. To publish the finished video project? 

Practical class № 14 

Presentations 
Plan of laboratory classes: What is presentation? Open a source file; Use a master slide to place objects; Create 

presentation slides; Display a presentation. 
Prepare a presentation about yourself in the Power Point program. At least 5 slides, no more than 10. Apply 

animations to slide transitions and text, pictures in the presentation. Voice the slides. 
 

Practical class № 15 

Subject : «Creation of Google of accounts with use of Google Docs. Use of mobile technologies for receiving 

an information access. GPS navigators. GSM a signaling.» 
 

Purpose: The study features a text editor and spreadsheet processor from a set of provided web-Office 

Service online technologiesexample of using Google Docs software. 

Basics concepts 

Google Docs is a free Web-based application in which documents and spreadsheets can be created, edited 

and stored online. Files can be accessed from any computer with an Internetconnection and a full-featured Web 

browser. Google Docs is a part of a comprehensive package of online applications offered by and associated with 

Google. 

Users of Google Docs can import, create, edit and update documents and spreadsheets in various fonts and 
file formats, combining text with formulas, lists, tables and images. Google Docs is compatible with most presentation 

software and word processor applications. Work can be published as a Web page or as a print-ready manuscript. Users 

can control who sees their work. Google Docs is ideal for publishing within an enterprise, maintaining blogs or 

composing work for viewing by the general public. 

Google Docs lends itself to collaborative projects in which multiple authors work together inreal time from 

geographically diverse locations. All participants can see who made specific document changes and when those 

alterations were done. Because documents are stored online and can also be stored on users' computers, there is no 

risk of total data loss as a result of a localized catastrophe. However, the Internet-based nature of Google Docs has 

given rise to concerns among some authors that their work may not be private or secure. 

A Google Account gives you access to Google products like Gmail, Google+, YouTube, and more with a 

single username and password. When you create a Google Account, you can use that same username and password to 

sign in to any Google product. 

Use of mobile technologies for receiving an information access. 
Store your files securely and access them from any device using Google Drive. You can also open and edit 



your files from any device. 

You automatically get 15 GB of storage for free and you can buy more storage. 

Your 15 GB of storage includes: 

 GoogleDrive 

 GooglePhotos 

 Gmail 

My Drive is the folder that holds the files and folders you create. To access your files from different devices, 

sign in to your Google Account. 

A GPS navigation device or GPS receiver, and when used for vehicle navigation commonly referred to 
simply as a GPS, is a device that is capable of receiving information from GPS satellites and then to accurately 
calculate its geographical location. The Global Positioning System (GPS) is a global navigation satellite system 

(GNSS) made up of a network of a minimum of 24, but currently 30 

GPS devices may be able to indicate: 

 the roads or paths available, 

 traffic congestion and alternative routes, 

 roads or paths that might be taken to get to the destination, 

 if some roads are busy (now or historically) the best route to take, 

 The location of food, banks, hotels, fuel, airports or other places of interests, 

 the shortest route between the two locations, 

 the different options to drive on highway or back roads. 

Exercise 1.Create a Google Account 
1. To create Google Account, go to the Create your Google 

Account (https://accounts.google.com/signup)page. 

Picture 1- Create a Google Account 
 

2. Fill in all required fields 

3. After you have filled in all the fields, click Next 

Note! If you have an account you can use it. 

If you can't remember ever signing in and would like to check if you have an account, just enter your email address 

on the password-assistance page(https://accounts.google.com/ForgotPasswd). If there's no Google Account associated 

with your email address, you'll get a message that says 'No account found with that email address' you entered. 

If you forgot your username or password, visit the "Trouble signing in page." 
Google Docs is an online word processor that lets you create and format documents and work with other people. 

Exercise 2.Create a document 

To create a new document: 
1. Open the Docs home screen at docs.google.comor on the right side of the window, press the button disk(picture 2). 



 
Picture 2- Create new document 

 

2. In the top right, under "Start a new spreadsheet," click New(You can also create new documents from the 

URL: docs.google.com/create). 

3. Write the text on the topic "Astana city of the future" and to issue the document in accordance with the model: 

-Set the page settings for 1.5 cm on all sides (File - Settings - Fields); 

-Set: main text font - Times New Roman, 12pt; font titles using styles - Times New Roman, 14pt; width 

adjustment; one and a half line spacing; Indent the first line 1.25sm(Format-Line spacing); 
-Set: title text: blue on blue background, centered, 18pt, Georgia, italic; 

-Add header; 

-insert picture (Insert - images): the first image (portrait) download by URL, download the second image 

from a folder on your computer 

-Content section titles using styles; 
-insert (Insert - Table of Contents) and format a table of contents. 

-Assign The document name in Task1. 
4. When you're online, your Google files will save as you type. You don’t need a save button. 

If you aren't connected to the Internet, you can set up offline access to save your changes. 

Note: On Google Sheets, you need to click outside of the cell you're typing in to save. 

Make a copy of a file 

 Open Google Docs, Sheets, or Slides. 

 Open the file you want to make a copy of. 

 In the menu, click File-> Make a copy. 

 Type a name and choose where to save it. 

 Click Ok. 

5.Share files and folders 

You can share files and folders with people and choose whether they can view, edit, or comment on them. 

Youcansharewith: 

 Google Drive, Docs, Sheets, or Slides 

 A linkoremailattachment 

Note: To edit Microsoft Office files with others, you'll need to convert them to Google Docs, Sheets, or Slides. 

Levels of access 

When you share a file with other people, you choose what they can do with the file. You can always change your mind 

or stop sharing completely. Chooseifothers: 

 Can edit: Others can make changes and share a file with others. The default for sharing with specific 

people. 

folder. 

 

 Can comment: Others can view and comment on a file but not make changes. Youcannotcommenton a 

 

 Can view: Others can open a file but not change it or comment. The default for link sharing. 

 

Share with specific people 
1. Go to drive.google.com. 
2. From your file list in Google Drive or from an open folder: Select the name of a file or folder. At the 

top, click Share . 

Tip: You can also right-click and choose Share. 
3. Under "People" in the "Share with others" box, type the email address of the person or Google Group you 

want to share with. 



Tip: Search for contacts by typing a name in the box. 

4. To choose if a person can view, comment, or edit the file, click the Down arrow next to the text box . 
5. Click Done. The people you shared with will get an email letting them know you've shared a file or folder. 

Share a file or folder publicly 

1.On your computer, sign in to Google Drive. 

2.Click a file or folder. 

 Google Drive: In the top right, click Share . 

 Google Docs, Sheets, and Slides: In the top right, click Share. 

3. In the top right of the "Share with others" box, click Get shareable link. 

4. Next to "Anyone with the link," click the Down arrow . 

5. Click More… 

6. Select "On - Public on the web". Anyone can open the file on the Internet by searching or using the link. 

7.Click Save. 

8.Choose what level of access people with the link have: view, comment, or edit. 

9.Click Done. 

6. Links 
You can insert, update, or delete links in Google Docs, Sheets, or Slides. 

1. Open a document, spreadsheet, or presentation. 

2. Click where you want the link, or highlight the text that you want to link. 

3. Click Insert -> Link. 

4. In the "Text" field, type the text you want to be linked. 

5. In the "Link" field, enter a URL or email address, or search for a website. 
6. Click Apply. 

Exercise 3. Google Docs Spreadsheet 

Create a new spreadsheet document(New- Google Spreadsheet ). 
1. Complete the table format in accordance with the model: 

 change the dimensions of the cells; 

 set the table borders; 

 yellow for the cells in the calculations; 

 apply alignment for table cells; 

 set the cell format: plain - for headings, for numeric cells - Decimal without decimals; 

 install a font: name Georgia 14pt bold italic table; Cell name - Georgia 11pt; cells with numbers - Normal 

11pt. 
2. General view of the formatted table is shown in picture 3 

 

Picture 3- The number of books issued to users 
3. Add to Table 1 line: PhD doctors 

4. Sort categories of users in alphabetical order(you can find in the section Data). 

5. Using the summation function to count the total number of books issued in each quarter, and the total 

number of books issued to library users in each category during the year. 

6. Apply conditional formatting (Format - Conditional formatting) to the cells containing the number of 

books:  

-if the book is less than 400, a cell stain blue; 

-if the book is from 400 to 700, a cell stain in purple, text, dark red color; 

-if more than 700 books, cell dye green. 

8. Rename the worksheet, giving it the title of the book. 
9. Add another sheet and rename it, giving it the name 

Diagram(Insert-Diagram). 
Insert a chart (on a sheet of graph), its format: 
-chart type - a bar; 

-name - the number of books issued, the font Georgia 14pt, color purple; 

-legend - right font Georgia 9pt. 



10. Assign a document name Task2.xls. 

11. Set permissions for the document: to provide left neighbor and the teacher the ability to read your 

document. 

12. Get the link to access the document neighbor on the right. Open the document. Try to make changes to 

the document. Close it. 

13. Protect the sheet from changes in: access to change document is only possible for the owner. 

14. Save it in your working folder on your computer. 
Exercise 4.Use mobile phone. 

There are several ways to use Google Drive. For the most flexibility, get the app for both your computer and 

mobile device. 

OPTION 1: Using a browser, go to drive.google.com. 

OPTION 2: Download the app for Android or iPhone/iPad. 

OPTION 3: Download the desktop app to automatically sync files from your computer. 

1. Download the app on your mobile phone Google drive; 
2. Open the app and click + 

3. Click to download and upload a photo of your phone number 

4. Show the result of a teacher with a computer 

Exercise 4.Work with GSM navigation 

1. Download the appYandex Navigateron your mobile; 
2. Enter the address of21 Barayev str.; 

3. Find a location for a route from your to your destination; 

4. Make Route screen and upload using the Google drive in your Google drive; 

5. Show the result of the teacher on the computer. 

Tasks 

1. Write text on given topics. 

- To apply headers following formatting options: 

-Space before 12 pt, after - 6 pt; 

-Font sparse 3 pt. 

-The character size - 12 pt 
- Make access to several students from your group. 

2. Find a location for a route from your to your destination. 

 
Variant Work with Google Docs Work with 2Gis 

1 The greatest leader for me 41 Seifullin str. 

2 My favorite kind of music 55/2Auezov str. 

3 My dream work 33 Auezov str. 

4 Education in Kazakhstan 34 Koshkarbayev str. 

5 Unhealthy food 4 Imanova str. 
 

Control questions: 

1. What is the Online Office? List the advantages and disadvantages of the use of online office. 

2. List the file formats that works with a text editorGoogle. 
3. List the main features of Google text editor. 

4. List and describe possible ways of access to the document to other users. How it can be organized by users 

chat while working together on a document? 

5. Is there a limit on the size of documents, images and spreadsheets, editing in Google Docs? 
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